Clique Aqui Problemas com o PostgreSQL

Lista de Usuários Marcados

Resultados 1 a 6 de 6
Like Tree1Likes
  • 1 Post By

Tópico: Problemas com o PostgreSQL

  1. #1
    Grinder Avatar de ZédaTapioca
    Data de Ingresso
    18/05/12
    Posts
    243

    Problemas com o PostgreSQL

    Alguém ai poderia me ajudar... estou com problema na conexão do meu HM2, ele diz que deu problema com o Postgre e aparece a seguinte mensagem "The PostgreSQL is not running. Click "Start Service" to try start" então eu clico em Start Service e aparece a seguinte mensagem: ''There are an error starting the service postgresql 9.1, Please manually investigate the problem"

    Já tentei desinstalar o PostgreSQL, instalar denovo, instalei outras versões e nada, dá o mesmo problema!!
    AVISO: TÓPICO ANTIGO
    Atenção: Este é um tópico criado há mais de 90 dias. Caso não tenha respostas recentes, tenha certeza de que sua resposta é conveniente e útil o suficiente para reativar esta discussão, do contrário você poderá ser advertido/suspenso.
    Registre-se ou faça login para ver assinaturas.

  2. #2
    World Class Avatar de Bolengo
    Data de Ingresso
    07/09/08
    Posts
    12.861
    Melhor coisa pra esse tipo de problema eh googlear essas msgs q apareceram pra vc ou ver no faq deles direto. Impossivel ngm ter tido o msm problema e sempre se acha um topico no proprio forum deles com o mesmo problema e a solucao. Se nao tiver, cria um login e faz thread no forum deles vc msm.
    Registre-se ou faça login para ver assinaturas.

  3. #3
    Chip Leader Avatar de DropsBH
    Data de Ingresso
    24/02/10
    Localização
    BH
    Posts
    1.164
    Pode ter sido revogado o previlégio de executar a aplicação com o usuário e senha do postgre.
    Executa services.msc
    Vá até postgressql e entra em propriedades
    Vá na aba logon e coloca o seu usuário que vc utiliza no PC e a senha de logon (Tem que ser administrador)
    Dá OK e manda executar.
    Registre-se ou faça login para ver assinaturas.

  4. #4
    Chip Leader Avatar de DropsBH
    Data de Ingresso
    24/02/10
    Localização
    BH
    Posts
    1.164
    Registre-se ou faça login para ver assinaturas.

  5. #5
    Chip Leader Avatar de DropsBH
    Data de Ingresso
    24/02/10
    Localização
    BH
    Posts
    1.164
    Citação Postado originalmente por ZédaTapioca Ver Post
    Alguém ai poderia me ajudar... estou com problema na conexão do meu HM2, ele diz que deu problema com o Postgre e aparece a seguinte mensagem "The PostgreSQL is not running. Click "Start Service" to try start" então eu clico em Start Service e aparece a seguinte mensagem: ''There are an error starting the service postgresql 9.1, Please manually investigate the problem"

    Já tentei desinstalar o PostgreSQL, instalar denovo, instalei outras versões e nada, dá o mesmo problema!!
    Conseguiu resolver filhão?
    Registre-se ou faça login para ver assinaturas.

  6. #6
    Grinder Avatar de ZédaTapioca
    Data de Ingresso
    18/05/12
    Posts
    243
    Citação Postado originalmente por DropsBH Ver Post
    Citação Postado originalmente por ZédaTapioca Ver Post
    Alguém ai poderia me ajudar... estou com problema na conexão do meu HM2, ele diz que deu problema com o Postgre e aparece a seguinte mensagem "The PostgreSQL is not running. Click "Start Service" to try start" então eu clico em Start Service e aparece a seguinte mensagem: ''There are an error starting the service postgresql 9.1, Please manually investigate the problem"

    Já tentei desinstalar o PostgreSQL, instalar denovo, instalei outras versões e nada, dá o mesmo problema!!
    Conseguiu resolver filhão?
    Cara, consegui sim!! Era isso mesmo!! Valeu mesmo +rep
    DropsBH likes this.
    Registre-se ou faça login para ver assinaturas.

Permissões de postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  
© 2007-2019 · MaisEV · Todos os direitos reservados