Lista de Usuários Marcados

Resultados 1 a 2 de 2

Tópico: Win 7 não reconhece modem 3g

  1. #1
    World Class
    Data de Ingresso
    10/07/09
    Posts
    10.299

    Win 7 não reconhece modem 3g

    Meu pc novo chegou ontem e simplesmente não reconhece meu modem 3g ZTE mf100 da VIVO.
    Ele não roda a auto inicialização e não aparece nada no 'Meu computador'.

    Quando eu plugo o USB, até chegou a aparecer que ele instalou o 'USB MASS STORAGE DEVICE' com sucesso, e uma única vez ele tentou instalar o driver do modem, mas deu falha.

    No meu notebook, o 3g funciona normal, só estou tendo problemas no PC mesmo.

    Já tentei baixar drivers, rodar em compatibilidade, pegar o instalador do note e passar pro PC... Enfim tentei de tudo, quem pude me ajuda recebe uma fraca porém honesta +rep
    AVISO: TÓPICO ANTIGO
    Atenção: Este é um tópico criado há mais de 90 dias. Caso não tenha respostas recentes, tenha certeza de que sua resposta é conveniente e útil o suficiente para reativar esta discussão, do contrário você poderá ser advertido/suspenso.
    Registre-se ou faça login para ver assinaturas.

  2. #2
    World Class
    Data de Ingresso
    10/07/09
    Posts
    10.299
    Consegui resolver o problema.

    Fui no gerenciador de dispositivos, fui em USB e desinstalei os dois USB storage Devices que tinham lá. Qnd plugei o modem, ele já instalou tudo certinho e tá tudo certo.

    +rep pra mim!
    Registre-se ou faça login para ver assinaturas.

Permissões de postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •  
© 2007-2013 · MaisEV · Todos os direitos reservados